押入れ起業

ガレージベンチャー、ならぬ。サボっていましたが再開します。

WordPress4.4でJapanese Autotagプラグインを有効化すると新規投稿時や投稿管理時に500エラーが出る

   

古いプラグインだからか。せっかく面白そうなプラグインだったのに。

WordPress バージョン 4.4
Japanese Autotag バージョン 0.2.15

追記
WordPress 4.3.1 ではエラーにならず、ちゃんと動作する。

このプラグインを使うために古いバージョンのワードプレスのまま運用するとしても、いずれ勝手にバージョン更新されて動かなくなったらそれはそれで困るしなあ。

参考
自動バックグラウンド更新の設定

 - ワードプレス

応援クリックお願いします:

PC

PC

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

  関連記事

WordPress
BBQ: Block Bad Queries

BBQ: Block Bad Queriesというプラグイン。 スパマーからの悪 …